Ist das Forum langsamer geworden?

Vorschläge? Beschwerden? Probleme?

Moderatoren: Locnar, Wuppi

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Beitrag von Wuppi » Mi 15.06.05 21:33

Hi

Problem erkannt - und teilweise etwas verbessert - ABER: wir kommen NICHT drumrum dem Server die Tage mal zu sagen was sache ist: Die Aktion wir 3-4h dauern und in der Zeit wird der SERVER (Forum & Numispedia) OFFLINE sein - während dieser Zeit wird er neu installiert!

Natürlich werden Backups etc. gemacht. Es könnte vielleicht sein das wer pünktlich zur Abschaltung was schreibt, dieses umsonst macht ;)

Ich werde wenn ein Termin bekannt ist, aber im Forenkopf eine bekanntmachung setzen! Wer nach der dort genannten Uhrzeit noch was schreibt, handelt auf eigenes Risiko ;))

Gruß
Wuppi
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Beitrag von Wuppi » So 19.06.05 18:06

Hi

das Problem ist ja jetzt eigentlich behoben - was bleibt - uns unverständlich - ist das die Hauptseite etwas braucht bis sie startet :(

Hab da bisher nie drauf geachtet - aber weiß jemand ob das vorher auch schon war? Seit WANN etwa???? (nur die Hauptseite)

Gruß
Wuppi
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Mart
Beiträge: 437
Registriert: Mo 28.03.05 14:11

Beitrag von Mart » So 19.06.05 22:01

@ wuppi : ich habe kein Problem mit dem laden der Hauptseite es geht eigentlich super schnell wieder. :)
Ich hatte das Problem vor 6 -7 Wochen mit bekommen.

Benutzeravatar
ossenbruegger
Beiträge: 887
Registriert: Fr 18.07.03 22:46
Wohnort: Osnabrück

Beitrag von ossenbruegger » So 19.06.05 22:12

Der Start von numismatikforum.de und der Rücksprung aus den Unterforen zur Startseite dauert wohl wirklich etwas länger als die anderen internen Seitwechsel.
[b]Beati pauperes spiritu, quoniam ipsorum est regnum caelorum - Honni soit qui mal y pense[/b]

[img]http://www.ossenbruegger.gmxhome.de/kaefer.gif[/img]

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Beitrag von Wuppi » So 19.06.05 23:11

Hi

also numismatikforum.de dauert bei mir etwa 5-10sek :(( Die Unterforen etc. laufen super fix (war ja das ursprüngliche problem das ALLES lahm war)

Wir sind schon am Rätsel was das für nen mist ist :(

@Mart: seit 6-7 Wochen Hauptseite langsam?

Hab kleinere änderungen in der letzten Vorgenommen:
* 2 Statische Zeilen auf JEDE Seite eingebaut (Zeitaufwand: je nach LEITUNG - nichtmal ne sekunde!)
* ~20 dynamische Zeilen aus ALLEN Seiten entfernt - das gäbe schon eher ne Zeitersparnis ...
* einen harmloseren Counter eingebaut - pro SeitenEINSTIEG wird jetzt nur noch nen doofes JavaScript geladen - danach nciht mehr - beim letzten Counter war es bei JEDEM Seitenaufru.
* Auf den Unterseiten ne unnötige Zeile entfernt (dynamisch) - Zeitersparnis

Also im Prinzip sollte das Forum jetzt fixer laufen als vor paar Wochen! (bzw. je nach Leitung merkt man davon natürlich nichts - die Modemuser sollten was merken!)

Ich kann mir das problem echt nicht erklären :( total unlogisch ...

Gruß
Wuppi
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Benutzeravatar
Zwerg
Beiträge: 3970
Registriert: Fr 28.11.03 23:49
Wohnort: Wuppertal
Danksagung erhalten: 8 Mal

Beitrag von Zwerg » So 19.06.05 23:46

Hallo wuppi

Glückwunsch!

Nach langer Zeit wieder ein angenehmes Arbeiten!

Und Respekt für die von dir investierte Zeit!

Grüße
zwerg
ΒIOΣ ΑΝЄΟΡΤAΣΤΟΣ ΜΑΚΡΗ ΟΔΟΣ ΑΠΑNΔΟKEYTOΣ
Ein Leben ohne Feste ist ein langer Weg ohne Gasthäuser (Demokrit)

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Beitrag von Wuppi » Mo 20.06.05 00:27

Hi

wos? ;)
Naja die Hauptseite stimmt halt noch nicht ... aber sonst ist es ja ok - für die jenigen die Ihre Bereiche gebookmarkt haben, natürlich schon ein fortschritt ... aber der Rest? :(

Gruß
Wuppi
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Denissin
Beiträge: 778
Registriert: Do 26.12.02 00:14
Wohnort: 64331 Weiterstadt

Beitrag von Denissin » Mi 22.06.05 18:18

Zur Zeit ist das Forum wieder langsam (teilweise). Die Startseite hat etwa 15 sek gebraucht und der Rest hängt teilweise ca 2 sek. Und das alles mit DSL.

Grüße
Denis
Frettchenfreund und Euro-Münzen Sammler!
[url=http://www.frettchen1.de][img]http://www.frettchen-darmstadt.de/frettforum/templates/paperWood/images/logo_phpBB.gif[/img][/url]

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Beitrag von Wuppi » Mi 22.06.05 19:52

Hi

kann mal schauen ob ich die Tage etwas Zeit finde - dann mach ich paar dynamische Änderungen statisch - aber viel bringen wirds nicht - der Server langweilt sich - kaum was zu tun ... schon komisches Problem.

Gruß
Wuppi

PS: die unterseiten sind bei mir aber immer noch fix
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Mart
Beiträge: 437
Registriert: Mo 28.03.05 14:11

Beitrag von Mart » Mi 22.06.05 21:54

Bei mir läuft eigentlich wieder alles wie "Schmitz Katze", wo ich auch Dsl hab.

Großes Lob an Wuppi!

Denissin
Beiträge: 778
Registriert: Do 26.12.02 00:14
Wohnort: 64331 Weiterstadt

Beitrag von Denissin » Fr 24.06.05 16:06

Eben wieder, die Startseite hat 14 sekunden gebraucht.
Frettchenfreund und Euro-Münzen Sammler!
[url=http://www.frettchen1.de][img]http://www.frettchen-darmstadt.de/frettforum/templates/paperWood/images/logo_phpBB.gif[/img][/url]

Benutzeravatar
Nestinei
Hostmaster
Beiträge: 179
Registriert: Fr 21.06.02 02:00
Wohnort: Stuttgart

Beitrag von Nestinei » Fr 24.06.05 16:56

Hallo Denissin,

das Problem ist uns noch bekannt, wir Arbeiten daran.
Leider sind wir diesem "Rätsel" wie es Wuppi bezeichnet hat noch nicht auf die Spur gekommen, jedoch wir suchen weiter.

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Beitrag von Wuppi » Fr 24.06.05 17:06

Hi

bin gerade ausm Kurzurlaub zurückgekommen - und alles andere als Fit - meine Augen brennen dermaßen das ich nichtmal sehe was ich hier schreibe *G* ... denke die Tage werde ich mich daran machen paar "statische" einträge zu erzeugen (statt dynamisch) - hat den Vorteil das die Datenbank/das System nichts mehr arbeiten muß - wird nicht viel sein - aber vielleicht haben wir da ne Bremse drin ... halte ich aber für SEHR SEHR unwahrscheinlich.

Gruß
Wuppi
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Denissin
Beiträge: 778
Registriert: Do 26.12.02 00:14
Wohnort: 64331 Weiterstadt

Beitrag von Denissin » Fr 24.06.05 18:44

Nestinei hat geschrieben:Hallo Denissin,

das Problem ist uns noch bekannt, wir Arbeiten daran.
Leider sind wir diesem "Rätsel" wie es Wuppi bezeichnet hat noch nicht auf die Spur gekommen, jedoch wir suchen weiter.
Ich warte gerne auf das Forum, nur vielleicht findet ihr durch einen Hinweis ja den Fehler. Ich komm trotzdem jeden Tag! 8)
Frettchenfreund und Euro-Münzen Sammler!
[url=http://www.frettchen1.de][img]http://www.frettchen-darmstadt.de/frettforum/templates/paperWood/images/logo_phpBB.gif[/img][/url]

Benutzeravatar
Pscipio
Beiträge: 8210
Registriert: Fr 15.10.04 13:47
Wohnort: Bern, CH
Danksagung erhalten: 4 Mal

Beitrag von Pscipio » Mi 13.07.05 13:16

Bei mir läuft das Forum eigentlich gut, nur dauert die Rückkehr zur "Forenübersicht" seit einigen Tagen jeweils 15-20 Sekunden.

Gruss, Pscipio
Nata vimpi curmi da.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste