Fehler im neuen Forum

Vorschläge? Beschwerden? Probleme?

Moderatoren: Locnar, Wuppi

Benutzeravatar
Peter43
Beiträge: 12190
Registriert: Mi 11.08.04 02:01
Wohnort: Arae Flaviae, Agri Decumates
Danksagung erhalten: 15 Mal

Fehler im neuen Forum

Beitrag von Peter43 » Mo 01.03.10 18:11

Liebe Forumsbetreiber!

Ich habe eben einen häßlichen Fehler entdeckt, hoffe aber natürlich, daß ihr das wieder hinkriegt: Wenn ich im Inhaltsverzeichnis des Mythologiethreads auf einen der dort angegebenen Links klicke, werde ich immer auf die Seite 1 geleitet. Warum funktionieren denn diese Links nicht mehr? Dieser Fehler macht das Inhaltsverzeichnis nahezu unbrauchbar.

Mit freundlichem Gruß
Omnes vulnerant, ultima necat.

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Re: Fehler im neuen Forum

Beitrag von Wuppi » Mo 01.03.10 18:25

Hi

gib mal bitte den Link des Mythologiethreads an ;) hab schon eine idee woran das liegt. Da sind vermutlich noch die alten Links enthalten. Die sind zwar soweit alle noch gültig - aber mal gucken ;)

Gruß
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Re: Fehler im neuen Forum

Beitrag von Wuppi » Mo 01.03.10 18:33

ich glaub ich hab ihn: http://www.numismatikforum.de/viewtopic ... &start=390 - ganz unten.

Problem ist: liegt an den alten Adressen. Genau 2 Typen Adressen klappen nicht mehr - k.a. warum - logisch isses eigentlich nicht. Am besten solche falschen Links auf das neue Format umschreiben. Man muss hier die Links nicht neu suchen:

Das:

Code: Alles auswählen

http://www.numismatikforum.de/ftopic11926-15.html
wird zu

Code: Alles auswählen

http://www.numismatikforum.de/viewtopic.php?f=6&t=11926&start=15
System ist ganz einfach:
ftopic = viewtopic?f=6 (6 ist die Forennummer - 6 = Römer)
11926 = &t=11926
-15 = &start=15

Ist somit kein Bug sondern nen Feature - aber nen doofes :| In dem besagten POST ändere ich die mal eben.

Gruß
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Re: Fehler im neuen Forum

Beitrag von Wuppi » Mo 01.03.10 18:43

Habs geändert ;)
so wie ich das System da hingeschrieben habe, kannste das bequem mit einem Texteditor und der Ersetzen funktion machen.

Danke für den Hinweis
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Benutzeravatar
Peter43
Beiträge: 12190
Registriert: Mi 11.08.04 02:01
Wohnort: Arae Flaviae, Agri Decumates
Danksagung erhalten: 15 Mal

Re: Fehler im neuen Forum

Beitrag von Peter43 » Mo 01.03.10 19:53

Hallo Wuppi!

Vielen Dank! Aber das Problem liegt noch ganz woanders. Ich habe die alten Links in vielen Threads und auch in anderen Foren benutzt, um auf diese Artikel im Numismatischen Forum hinzuweisen. Die funktionieren nun nicht mehr und ich kann sie nicht reparieren, weil ich gar nicht weiß, wo die alle stecken. Das gleiche gilt ja auch für alle anderen Threads, z.B. den Historischen Thread oder den für die Alexandriner usw.

Das ist keine gute Reklame für das Forum.

In Trauer
Jochen
Omnes vulnerant, ultima necat.

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Re: Fehler im neuen Forum

Beitrag von Wuppi » Mo 01.03.10 20:41

das stimmt :( eingentlich sollte das umschreiben klappen - ich schau da noch mal :|
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Benutzeravatar
Peter43
Beiträge: 12190
Registriert: Mi 11.08.04 02:01
Wohnort: Arae Flaviae, Agri Decumates
Danksagung erhalten: 15 Mal

Re: Fehler im neuen Forum

Beitrag von Peter43 » Mo 01.03.10 20:45

Hier ist der Link aus dem österreichischen Forum, wo mir der Fehler zuerst aufgefallen war. http://www.numismatik-cafe.at/viewtopic ... 581#p16581 Es ist der Hinweis auf Hylas.

Mit freundlichem Gruß
Omnes vulnerant, ultima necat.

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Re: Fehler im neuen Forum

Beitrag von Wuppi » Mi 03.03.10 00:13

Hi

ich glaube ich hab den Fehler gefunden und gefixt. Jetzt hoffe ich das es keine anderen negativen reaktionen gibt ...

Gruß
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Benutzeravatar
KarlAntonMartini
Moderator
Beiträge: 6556
Registriert: Fr 26.04.02 15:13
Wohnort: Dresden
Hat sich bedankt: 1 Mal
Danksagung erhalten: 2 Mal

Re: Fehler im neuen Forum

Beitrag von KarlAntonMartini » Do 04.03.10 18:59

Mir fiel grad auf, daß ich ein Benachrichtigungsmail auch dann bekomme, wenn ich selber was Neues poste. War bisher nicht und ist auch überflüssig. Wenn möglich, bitte abstellen. Grüße, KarlAntonMartini
Tokens forever!

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Re: Fehler im neuen Forum

Beitrag von Wuppi » Do 04.03.10 20:11

oh - das macht wirklich keinen sinn ... ist das nur einmal vorgekommen oder mehrfach? vielleicht hat sich was überschnitten ... hab mal benachrichtigungen bei mir eingestellt
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Re: Fehler im neuen Forum

Beitrag von Wuppi » Do 04.03.10 20:11

keine mail :(
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Benutzeravatar
Peter43
Beiträge: 12190
Registriert: Mi 11.08.04 02:01
Wohnort: Arae Flaviae, Agri Decumates
Danksagung erhalten: 15 Mal

Re: Fehler im neuen Forum

Beitrag von Peter43 » Fr 05.03.10 13:37

Hallo Wuppi!

Ein Wort noch: Ich finde, wenn man einen Fehler findet und diesen berichtet, damit er korrigiert werden kann, daß dies nicht eine negative Reaktion, sondern im Gegenteil eine positive Reaktion ist.

Mit freundlichem Gruß
Omnes vulnerant, ultima necat.

Benutzeravatar
Locnar
Administrator
Beiträge: 4469
Registriert: Do 25.04.02 17:10
Wohnort: Halle/Westfalen

Re: Fehler im neuen Forum

Beitrag von Locnar » Fr 05.03.10 13:54

Hy,

um kurzfristige Abhilfe zu schaffen habe ich die Zahl der max. Nachrichten von 100 auf 200 erhöht.
Gruß
Locnar

Altamura

Re: Fehler im neuen Forum

Beitrag von Altamura » Fr 05.03.10 22:08

Peter43 hat geschrieben:... Ein Wort noch: Ich finde, wenn man einen Fehler findet und diesen berichtet, damit er korrigiert werden kann, daß dies nicht eine negative Reaktion, sondern im Gegenteil eine positive Reaktion ist. ...
Ich könnte mir vorstellen, dass er das anders gemeint hat: Beim Beheben von Fehlern kommt es gelegentlich zu ungewollten Seiteneffekten. Dann hat man zwar den einen Fehler behoben, dafür aber drei neue im System :? .

Gruß

Altamura

Benutzeravatar
Wuppi
Administrator
Beiträge: 3617
Registriert: Di 16.04.02 16:32
Wohnort: Köln
Hat sich bedankt: 2 Mal
Danksagung erhalten: 5 Mal

Re: Fehler im neuen Forum

Beitrag von Wuppi » Sa 06.03.10 17:32

KarlAntonMartini hat geschrieben:Mir fiel grad auf, daß ich ein Benachrichtigungsmail auch dann bekomme, wenn ich selber was Neues poste. War bisher nicht und ist auch überflüssig. Wenn möglich, bitte abstellen. Grüße, KarlAntonMartini
gerade noch mal geprüft. Kann ich nicht nachvollziehen :(

Ursache könnte gewesen sein:
Du schreibst etwas. Gehst was anderes lesen - währenddessen schreibt jemand anders was - löscht dieses aber wieder (wenn er die rechte hat - Mod vielleicht). Du bekommst für sein geschriebenes die Benachrichtung, schaust rein und siehst nur deinen Beitrag.

Kam das später noch mal vor?

Gruß
Bitte KEINE Anfragen zu Münzen etc. per privater Nachricht - Danke!
Mein gemischter Blog | Fotobastler | gemischte Fotogalerie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste